DCO1 is unavailable due to power outage

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Jan 10, 2026 - 19:07 CET

Monitoring

All systems should now be fully operational.
Posted Jan 10, 2026 - 17:28 CET

Investigating

The DCO1 site is currently unavailable due to a major power outage in the area. This impacts multiple services within SUNET’s private cloud, the EOSC EU-2 site and the Safespring Backup service. Further updates will be provided as more information becomes available.
Posted Jan 10, 2026 - 06:35 CET
This incident affected: Safespring Compute, Safespring Backup, and Safespring Private Cloud.