Server has been migrated and is back up and accepting requests.
Posted Mar 30, 2025 - 16:28 CEST
Update
We've migrated the instance to a different node. Currently working on bringing everything up again.
Posted Mar 30, 2025 - 16:00 CEST
Identified
An issue on the physical instance occurred causing the backup server to become very slow and eventually unreachable. We're currently in the process of migrating the data to a different instance currently. It's expected that this will be finished around 15:00(Stockholm time).
The next status page update will be at 16:00. We're aiming to have backup jobs scheduled for 23:00 and later work successfully.
Integrity of backups stored on the BaaS platform are not at risk.
Posted Mar 30, 2025 - 11:24 CEST
Investigating
While diagnosing some performance issues the main backup server was rebooted and did not come back up. This is currently blocking all backup traffic. Since we have spent the last ~4 hours on this and most of the scheduled backup jobs have already failed, we will continue on this tomorrow morning when we are more awake and have more people available.