Hypervisor drive failure in RISE private cloud

Incident Report for Safespring

Resolved

The hypervisor has been disabled and all instance owners has been informed.
Posted Jan 29, 2026 - 14:13 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 11:45 CET

Investigating

We are currently investigating this issue.
Posted Jan 29, 2026 - 11:07 CET
This incident affected: Safespring Private Cloud.