Ipv6 issues in DCO

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 14:21 CEST

Monitoring

The IPv6 connectivity issue in our DCO region has been resolved. We have restarted the routing services on our compute hosts, and all IPv6 peering sessions have now been successfully re-established. We are currently monitoring the status.
Posted Jul 09, 2025 - 12:47 CEST

Identified

The issue was traced to a failure in route propagation on our compute hosts. We have to apply an emergency fix by restarting the bird routing daemon across affected compute nodes. You may experience a temporary connectivity issues during the fix.
Posted Jul 09, 2025 - 12:31 CEST

Update

We are continuing to investigate this issue.
Posted Jul 09, 2025 - 12:24 CEST

Investigating

We are currently investigating this issue.
Posted Jul 09, 2025 - 12:21 CEST
This incident affected: Safespring Compute.